Funciones Básicas en Excel

En los anteriores artículos Uso de Funciones en Excel y Funciones usando el asistente vimos someramente las operaciones y el uso que hacían algunas funciones. Vimos el uso de la función SUMA() y la función PROMEDIO(), y un poco por encima las funciones SI() y REDONDEAR().

Vamos a hacer un repaso de las funciones básicas más usuales utilizadas en Excel:

  • SUMA(Rango).- Determina la suma de todos los valores del rango. Problamente sea la función más usada. Por ejemplo en el cáculo de totales en facturas, presupuestos y en cualquier otro tipo de trabajo.

    • Ejemplos:

      • SUMA(A1:B5;C8) .- Suma los valores del rango A1 a B5 y el C8
      • SUMA(5;6;12;A5).- Suma los números 5, 6 12 y el contenido en A5.

 

  • PRODUCTO(Rango).- Calcula la multiplicación de todos los valores de Rango. El uso de esta función es verdaderamente escaso, ya que las veces en las que hay que multiplicar muchos números entre sí son muy pocas. Para multiplicar dos o más factores se usa el operador multiplicación *.

    • Ejemplos:

      • PRODUCTO(A4;B4). Multiplica el valor de la celda A4, por el de la B4. Es equivalente a A4*B4 mucho más común.
      • PRODUCTO(A1:B5). Multiplica los valores de las celdas de la A1 a la B5.

 

  • PROMEDIO(Rango).- Calcula la media artimética de un rango de valores, es decir, suma todos los valores de Rango y lo divide entre el número de éstos.

    • Ejemplos:

      • PROMEDIO(A1:B5). Media aritmética de los valores de las celdas de la A1 a la B5.
      • PROMEDIO(5;A4;7). Media aritmética de 5, 7 y el valor de A4.

 

  • RCUAD(valor).- Devuelve la raíz cuadrada de un número.

    •  Ejemplos:

      • RCUAD(25). Calcula la raíz cuadrada de 25.
      • RCUAD(D4). Calcula la raíz cuadrada del valor de la celda D4.

 

  • POTENCIA(base;exponente).- Determina la potencia de base elevado a exponente.

    • Ejemplos:

      • POTENCIA(5;3). Calcula 5 al cubo, o sea, 53
      • POTENCIA(A1;A2). Calcula el valor de A1, elevado a A2: A1A2.

 

Vamos a ver un ejemplo de uso de todas estas funciones.

Sea un rectángulo de lados 5 y 3 cm respecitivamente. Se trata de calcular los valores del perímetro, el área, el lado del cuadrado con el mismo perímetro, el lado del cuadrado equivalente y el valor de la diagonal.

Como se trata de aprender a usar las funciones, no de saber geometría (aunque nunca está de más), en la imagen inferior vemos la fórmulas matemáticas que hemos de usar en excel.

 Funciones Básicas en Excel resolucion rectangulos

 

Y ahora su resolución en Excel:

 Funciones Básicas en Excel ejemplo funciones basicas

 

Las funciones usadas fueron:

  • En celda B6 (perímetro) =SUMA(B3:E3)  
  • En celda C6 (diagonal) =RCUAD(POTENCIA(D3;2)+POTENCIA(E3;2))
  • En celda D6 (área) =PRODUCTO(D3:E3)
  • En celda C11 (lado cuadrado igual perímetro) =PROMEDIO(B3:E3)
  • En celda C12 (lado cuadrado mismo área) =RCUAD(B3*C3)
VN:F [1.9.22_1171]
Rating: 10.0/10 (2 votes cast)
Funciones Básicas en Excel, 10.0 out of 10 based on 2 ratings
Si te ha resultado útil, compártelo

    Un pensamiento en “Funciones Básicas en Excel

    Deja un comentario